Horrendous lag

Feedback, bugs, and general gameplay related discussion.
Adriorn Darkcloak
Sojourner
Posts: 1292
Joined: Wed Dec 31, 2003 7:11 pm
Location: Miami, FL

Horrendous lag

Postby Adriorn Darkcloak » Fri Dec 11, 2009 7:42 pm

1:45PM EST. Been doing this every so often passed few days.
Marthammor
Staff Member - Areas
Posts: 834
Joined: Tue Jul 15, 2003 9:00 am
Location: On a Rocky Tor Overlooking a Storm-Ridden Landscape
Contact:

Re: Horrendous lag

Postby Marthammor » Fri Dec 11, 2009 7:45 pm

Makes sense, thats about the time I log in and do areas updates and reboot our testmud which causes some lag if an update goes bad and crashes.
Adriorn Darkcloak
Sojourner
Posts: 1292
Joined: Wed Dec 31, 2003 7:11 pm
Location: Miami, FL

Re: Horrendous lag

Postby Adriorn Darkcloak » Fri Dec 11, 2009 7:57 pm

Just making sure you guys knew, in case it wasn't something that made sense.
Marthammor
Staff Member - Areas
Posts: 834
Joined: Tue Jul 15, 2003 9:00 am
Location: On a Rocky Tor Overlooking a Storm-Ridden Landscape
Contact:

Re: Horrendous lag

Postby Marthammor » Fri Dec 11, 2009 8:44 pm

Doesn't really make sense that its causing lag, and it may honestly be something else, but I think its me booting the testmud and it usually crashes at least once if not a few times before I get it sorted out (blame Annam).
Silvanus
Staff Member - Areas
Posts: 598
Joined: Wed Jul 15, 2009 2:14 pm

Re: Horrendous lag

Postby Silvanus » Sat Dec 12, 2009 12:14 am

Sorry, actually was my fault this time. Apologies all. :)

Return to “T2 Gameplay Discussion Archive”

Who is online

Users browsing this forum: No registered users and 1 guest