CM broken?

Feedback, bugs, and general gameplay related discussion.
amena wolfsnarl
Sojourner
Posts: 439
Joined: Fri Apr 04, 2008 2:14 pm
Location: grande prairie alberta canada

CM broken?

Postby amena wolfsnarl » Mon Sep 27, 2010 4:53 am

CM seems to be broken, mobs arent repoping, i can say for sure the war parties arent. Checked over the course of what should have been 2 pops.

Thanks

pazak
Marthammor
Staff Member - Areas
Posts: 831
Joined: Tue Jul 15, 2003 9:00 am
Location: On a Rocky Tor Overlooking a Storm-Ridden Landscape
Contact:

Re: CM broken?

Postby Marthammor » Mon Sep 27, 2010 5:17 pm

Looks to be working alright. See a war party currently loaded.
Malia
Sojourner
Posts: 491
Joined: Sat Jul 05, 2003 11:04 pm
Location: Eastern Washington State
Contact:

Re: CM broken?

Postby Malia » Mon Sep 27, 2010 5:29 pm

I havent had any issues with it poping either... and i been farming in there a ton over last month or so.
Dalar
Sojourner
Posts: 4876
Joined: Sun Feb 25, 2001 6:01 am

Re: CM broken?

Postby Dalar » Mon Sep 27, 2010 6:39 pm

Why would you want to farm this garbage.
Adriorn Darkcloak
Sojourner
Posts: 1294
Joined: Wed Dec 31, 2003 7:11 pm
Location: Miami, FL

Re: CM broken?

Postby Adriorn Darkcloak » Mon Sep 27, 2010 9:40 pm

Dalar wrote:Why would you want to farm this garbage.
amena wolfsnarl
Sojourner
Posts: 439
Joined: Fri Apr 04, 2008 2:14 pm
Location: grande prairie alberta canada

Re: CM broken?

Postby amena wolfsnarl » Mon Sep 27, 2010 11:28 pm

scout parties arent loading anymore, ill kill more and see what happens but i know for sure scout parties arent there. And im told not all of the bugbears are loading at the pop either
Malia
Sojourner
Posts: 491
Joined: Sat Jul 05, 2003 11:04 pm
Location: Eastern Washington State
Contact:

Re: CM broken?

Postby Malia » Tue Sep 28, 2010 12:18 am

I just checked it out too, the loads are definately broken and arent loading properly at least with pop something is not working as it did.
Marthammor
Staff Member - Areas
Posts: 831
Joined: Tue Jul 15, 2003 9:00 am
Location: On a Rocky Tor Overlooking a Storm-Ridden Landscape
Contact:

Re: CM broken?

Postby Marthammor » Tue Sep 28, 2010 4:52 pm

Apparently was just a buggy boot. After the crash, things seem to be loading normal. Feel free to post if you find things borked again.

Return to “T2 Gameplay Discussion Archive”

Who is online

Users browsing this forum: No registered users and 7 guests